Wolfenstein: Enemy Territory

ET Version ChangerMit dem Enemy Territory Version Changer 0.5 könnt ihr jetzt, wie der Name schon sagt, zwischen 4 ET Versionen hin und herswitchen. Es wird empfohlen vorher 2.60 zu installieren, damit es nicht zu Komplikationen kommt.

Deine Meinung dazu: 0 Interessant 0 Uninteressant 0 Blödsinn 0 Beunruhigend 0 Informativ
Mit dem Enemy Territory Version Changer 0.5 könnt ihr jetzt, wie der Name schon sagt, zwischen 4 ET Versionen hin und herswitchen. Es wird empfohlen vorher 2.60 zu installieren, damit es nicht zu Komplikationen kommt.
Quelle: [01] RTCW-Files

RedakteurInformation zum Redakteur dieses Beitrages

Weiteres
PAGIX 4.1 © by eprison.de 2008 - 2017 Impressum | Fehler melden | Changelog | Entdecke ePrison 4.0 | Unterstütze ePrison.de | Preisvergleich | Community
Kein Freund online
Freunde anzeigen
online von
0