Wolfenstein: Enemy Territory

NoQuarter 1.1.0 Version auch auf E.T. 2.55 nutzen

Deine Meinung dazu: 0 Interessant 0 Uninteressant 0 Blödsinn 0 Beunruhigend 0 Informativ
Ein bekannter Bug bei der neuen No Quarter Version 1.1.0 auf ET 2.55, wo der Spieler sich selbst ins Jenseits befoerderte wenn er auf den Boden oder gegen reflektierende Gegenstaende schoss, kann nun einfach behoben werden in dem in der NQ CFG folgender Befehl geaendert wird:

g_missilehealth "5" auf g_missilehealth "0"

setzen.
Der Nachteil an der Sache ist, man kann die Panzer Pussy nicht mehr waehrend des Fluges abschiessen.
Der Hinweis der in regelmaessigen Abstaenden auftaucht und auf eine Falsche ET Version hinweisst, laesst sich hingegen nicht abschalten.
Vielen Dank an March, der diesen Bug fixen konnte.
Quelle: [1] March per ICQ

RedakteurInformation zum Redakteur dieses Beitrages

Weiteres
PAGIX 4.1 © by eprison.de 2008 - 2017 Impressum | Fehler melden | Changelog | Entdecke ePrison 4.0 | Unterstütze ePrison.de | Preisvergleich | Community
Kein Freund online
Freunde anzeigen
online von
0