Wolfenstein: Enemy Territory

ET Pack 1.1

Deine Meinung dazu: 0 Interessant 0 Uninteressant 0 Blödsinn 0 Beunruhigend 0 Informativ
Das von swine veröffentlichte ET Pack existiert in einer neuen Version 1.1. Durch ein Punkbuster-Problem, bzw. eine Sperrung des alten Punkbuster Key konnte die veraltete Version teilweise nicht genutzt werden. Ich persönlich nutze das ET Pack 1.0 auch und hatte noch keine Probleme. Mit diesem Pack habt ihr Wolfenstein mit den wichtigsten Ligamaps und Tools in einem Download vereint.

Veränderung für 1.1:
  • Beschreibung für USB und Acceleration Programm wurde hinzugefügt
  • Ein weiteres USB Programm für Leute mit USB Problemen wurde hinzugefügt
  • PBKey Problem wurde behoben
Quelle: Nachricht von Overdrive

RedakteurInformation zum Redakteur dieses Beitrages

Weiteres
PAGIX 4.1 © by eprison.de 2008 - 2017 Impressum | Fehler melden | Changelog | Entdecke ePrison 4.0 | Unterstütze ePrison.de | Preisvergleich | Community
Kein Freund online
Freunde anzeigen
online von
0