Open menu

News - Wolfenstein: Enemy Territory

Wolfenstein: Enemy Territory - ET Version Changer
Wolfenstein: Enemy Territory ET Version Changer 13.01.07 22:52 Kategorie: Tool Mit dem Enemy Territory Version Changer 0.5 könnt ihr jetzt, wie der Name schon sagt, zwischen 4 ET Versionen hin und herswitchen. Es wird empfohlen vorher 2.60 zu installieren, damit es nicht zu Komplikationen kommt.
Mit dem Enemy Territory Version Changer 0.5 könnt ihr jetzt, wie der Name schon sagt, zwischen 4 ET Versionen hin und herswitchen. Es wird empfohlen vorher 2.60 zu installieren, damit es nicht zu Komplikationen kommt.
Quelle: [01] RTCW-Files

Redakteur

Raymond wirkte seit 2003 an rtcw-prison.net, cod-prison.net und moh-prison.net und weiteren Spieleportalen mit. Als Initiator des damaligen prison.net Netzwerks, welches nun in das hier bekannte ePrison.de Projekt mündete, werkelt er jetzt unermüdlich täglich als Projektleiter, Entwickler, Redaktuer und Hausmeister munter weiter.

Meinungen

Dieser Beitrag hat noch keine Einträge.